информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
Сетевые кракеры и правда о деле ЛевинаАтака на Internet
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Простое пробивание рабочего/провайдерского... 
 400 уязвимостей в процессорах Snapdragon 
 Яндекс неуклюже оправдался за установку... 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / beginners
Имя Пароль
ФОРУМ
все доски
FAQ
IRC
новые сообщения
site updates
guestbook
beginners
sysadmin
programming
operating systems
theory
web building
software
hardware
networking
law
hacking
gadgets
job
dnet
humor
miscellaneous
scrap
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
Господа, будьте снисходительны, не бросайтесь сразу штрафовать за, как вам кажется, глупые вопросы - beginners на то и beginners.
Иксы у тебя, скорее всего, уже установлены. Другое дело, что... 10.04.05 22:48  Число просмотров: 1471
Автор: fly4life <Александр Кузнецов> Статус: Elderman
<"чистая" ссылка>
Иксы у тебя, скорее всего, уже установлены. Другое дело, что в "старом линуксе" (кстати, ты так и не сказал, что за дистрибутив) старые иксы. В README и Install Guide на сайте nvidia.com указаны минимальные требования для установки их драйвера:

(app-b) APPENDIX B: MINIMUM SOFTWARE REQUIREMENTS
=================================================
o linux kernel     2.2.12   # cat /proc/version
o XFree86          4.0.1    # cat /var/log/XFree86.0.log|grep "XFree86 Version"
o Kernel modutils  2.1.121  # insmod -V
  If you need to build the NVdriver kernel module:
o binutils         2.9.5    # size --version
o GNU make         3.77     # make --version
o gcc              2.7.2.3  # gcc --version

---

Судя по всему, XFree86 у тебя более старые, нежели указанные в этом списке. Хотя, это всего лишь догадка, т.к. ни версии дистрибутива, ни версии X-сервера ты не указал.

> У меня новый комп и есть старые Линуксы (6 летней
> давности),
> которые не воспринимают карту FGorce 5600. Ни VGA16, ни
> SVGA
> не работают (совсем искаженное изображение).
> Что можно сделать - как запустить Х ?
> Проконсультируйте плиз, так как я вообще никакой спец в
> этом вопросе.

Если моя догадка верна, то можно попытаться обновить X-сервер (XFree86). Правда, он потянет за собой кучу зависимостей, требующих обновить полсистемы... Проще установить "новый линукс", т.е. более другой (более новый) дистрибутив.

> скачал дрова с nvidia.com, но они не собираются (видимо,
> слишком старые библиотеки)

Какие обшибки валятся в консоль при сборке?

> Кстати, чем отличается Linux nForce Driver - IA32 от Linux
> Display Driver - IA32 ?

Первый драйвер для чипсетов nForce, второй - для видеокакрт. Там же на nvidia.com всё написано.

> Как мне проще поступить ,- нужно просто запустить X ?

Как поступить проще написано парой абзацами выше.

> PS: Вариант использования новых линуксов не подходит.

Ну, это ты уже сам себе злобный буратино... использовать "старые" линуксы на "новом компе" ;).
<beginners> Поиск 








Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2020 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach