информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
Портрет посетителяАтака на InternetСтрашный баг в Windows
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 TeamViewer обвинил в своем взломе... 
 Docker Hub закрыл доступ из России 
 Google заблокировала 2 с лишним... 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / operating systems
Имя Пароль
ФОРУМ
все доски
FAQ
IRC
новые сообщения
site updates
guestbook
beginners
sysadmin
programming
operating systems
theory
web building
software
hardware
networking
law
hacking
gadgets
job
dnet
humor
miscellaneous
scrap
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
Re 19.09.05 18:31  Число просмотров: 2598
Автор: n0xi0uzz <Черкасов Виктор> Статус: Member
<"чистая" ссылка>
> Хм. Судя по всему, вся проблема у тебя в параметре
> 'boot = /dev/hda'. Устройства /dev/hda
> у тебя не существует.
> Монтируй раздел с линуксом в папку /mnt:
>
> mount -t ext2 /dev/hdc3 /mnt
>
> Заменяй в lilo.conf значение 'boot' на /dev/sda (или
> /dev/hdb, если загружаешься с него) и прогоняй команду:
> lilo -C /mnt/etc/lilo.conf
В том-то и проблема, - /dev/hda - это CD-ROM, а винда у меня не на /dev/hdb1, а на /dev/hdc3, я всё это исправляю в lilo.conf, запускаю lilo -C /mnt/hdc3/etc/lilo.conf а он ругается, что не найден какой-то девайс 'mapper' + запрещена запись на /dev/hdc
<operating systems> Поиск 






Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2024 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach