информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
Атака на InternetГде водятся OGRыСетевые кракеры и правда о деле Левина
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Блокировка российских аккаунтов... 
 Отзыв сертификатов ЦБ РФ, ПСБ,... 
 Памятка мирным людям во время информационной... 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / operating systems
Имя Пароль
ФОРУМ
все доски
FAQ
IRC
новые сообщения
site updates
guestbook
beginners
sysadmin
programming
operating systems
theory
web building
software
hardware
networking
law
hacking
gadgets
job
dnet
humor
miscellaneous
scrap
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
FreeBSD 5.5 PIO не работает DMA и не удаётся включить PIO-режим 16.05.07 13:46  Число просмотров: 3097
Автор: Ustin <Ustin> Статус: Elderman
<"чистая" ссылка>
Ситуация такая: FreeBSD 5.5 release на старой матери, которая не держит DMA. При загрузке пишет
: ad0: TIMEOUT - READ_DMA retrying (1 retry left) LBA=0
: ad0: TIMEOUT - READ_DMA retrying (0 retries left) LBA=0
: ad0: FAILURE - READ_DMA timed out LBA=0
: ad0: TIMEOUT - READ_DMA retrying (1 retry left) LBA=0
: ad0: TIMEOUT - READ_DMA retrying (0 retries left) LBA=0
: ad0: FAILURE - READ_DMA timed out LBA=0
: ad0: TIMEOUT - READ_DMA retrying (1 retry left) LBA=1
: ad0: TIMEOUT - READ_DMA retrying (0 retries left) LBA=1
: ad0: FAILURE - READ_DMA timed out LBA=1
: ad0: TIMEOUT - READ_DMA retrying (1 retry left) LBA=0
: ad0: TIMEOUT - READ_DMA retrying (0 retries left) LBA=0
: ad0: FAILURE - READ_DMA timed out LBA=0
: Trying to mount root from ufs:/dev/ad0s1a

---
При загрузке в safe mode всё проходит нормально, пишет ошибку при попытке достучаться до винта чз UDMA33, после чего переходит в PIO4 и далее успешно грузится.
atacontrol mode 0 показывает PIO4 естественно, но при установке atacontrol mode 0 PIO4 PIO4 после перезагрузки и загрузке в дефолтной моде опять ошибка.
Как заставить фрю всегда грузиться в PIO?
<operating systems> Поиск 






Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2022 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach