информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
Все любят медАтака на InternetSpanning Tree Protocol: недокументированное применение
BugTraq.Ru
Русский BugTraq
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Модель надежности отказоустойчивой... 
 Oracle выпустила срочный патч для... 
 Атака на WPA2 
 Outlook полгода отправлял зашифрованные... 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / networking
Имя Пароль
ФОРУМ
все доски
FAQ
IRC
новые сообщения
site updates
guestbook
beginners
sysadmin
programming
operating systems
theory
web building
software
hardware
networking
law
hacking
gadgets
job
dnet
humor
miscellaneous
scrap
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
pppoe 08.12.04 13:39  Число просмотров: 1521
Автор: dron <Ivanov Andrey> Статус: Member
<"чистая" ссылка>
Есть freebsd 5.1-RELEASE, пытаюсь туда взгромоздить сервер pppoe в связке pppd (2.3.11) + rp-pppoe (3.5). Ставил все из портов, виндовский клиент (Raspppoe) видит сервис pppoe после запуска командой /usr/local/sbin/pppoe-server -I xl0 -L 10.10.0.1 -C name_pppoe_service, но при попытке приконнектится (с помощью соединения созданного raspppoe) ввыдается 651 ошибка, а в логах пишется : pppd[2516]: unrecognized option 'pty'.
Начал копаться с pppd в файле configure не нашел поддержки для 5.1-RELEASE, последнее о чем идет там речь, так это о freebsd 3.0, соответсвенно при попытке скомпилить pppd вручную выдается

Support for this system has not been included
in this distribution. Sorry.

Может кто сталкивался???
<networking> Поиск 








Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2017 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach