информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
Все любят медСтрашный баг в Windows
BugTraq.Ru
Русский BugTraq
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Модель надежности отказоустойчивой... 
 Oracle выпустила срочный патч для... 
 Атака на WPA2 
 Outlook полгода отправлял зашифрованные... 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / hardware
Имя Пароль
ФОРУМ
все доски
FAQ
IRC
новые сообщения
site updates
guestbook
beginners
sysadmin
programming
operating systems
theory
web building
software
hardware
networking
law
hacking
gadgets
job
dnet
humor
miscellaneous
scrap
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
MS OS выдает "Network cable unplugged", плз, подскажите в чем трабл. 24.11.04 21:21  Число просмотров: 2004
Автор: Den <Denis> Статус: The Elderman
Отредактировано 24.11.04 21:24  Количество правок: 1
<"чистая" ссылка>
Предистория
Стояла у меня в компе NIC 10/100 - 3Com PCI 3C905cx-tx-m. Железо компа такое:
MB: MSI MS-6714 (845GLM) v1.0
CPU: iC-2.4GHz
OS: Win2k Server Eng & Win98SE Rus
Однажды мне понадобилось поставить ПО на ноуте Fujitsu-SIEMENS LB S7010, я выдернул UTP из своего компа и воткнул в ноут. На ноуте предустановленная XP с сервис паком и последними патчами, в общем все как обычно, но после того как я поработал с ноутом и воткнул UTP обратно, то NIC не определила подключение, Win2k свистел, что "Network cable unplagged", а "ipconfig /all" показывал "Cable Disconnected". Бился я с этим долго, загружался в Win98, переустанавливал драйвера NIC, даже полностью обесточивал системный блок на пол минуты - ничего не помогает. Похоже сетевуха сдохла, подумал я, взял другой комп с такой же NIC и поменял карточки местами. О чудо! Мой комп увидел сетку! Но тот комп (ОС: Win95), в который я воткнул свою сетевуху, тоже увидел сетку...
Странно, неправда ли?

Сегодняшняя история
Мое железо и софт все те же, а ноут Fujitsu-SIEMENS LB S6120 (NIC: Realtek RTL8139/810x Family Fast Ethernet NIC). Справедливости ради надо заметить, что на моей материнке тоже есть встроенная RTL8139/810x, но она, как и положено, отключена в BIOS'е. В общем проблема и вся @$ля повторились, но на этот раз я не менял карточки местами с другим компом, а взял запасную NIC 3Com 3C905cx-tx-m и воткнул вместо своей. Линк так и не поднялся. Тут я подумал, что дурит один из коммутаторов 3Com (Всего коммутаторов в стеке 3шт. - 3Com OfficeConnect Dual Speed Switch 16 plus), в который воткнут мой кабель и обесточил этот коммутатор на пол минуты (наивный... Думал проблема в кеше маршрутизации). К сожалению, я не мог позволить себе обесточить все коммутаторы. В конечном итоге я напрочь выдернул 3Com из своего компа и поднял Realtek на борту и все заработало, но остался вопрос -
ПОЧЕМУ ПРОИСХОДИТ ТАКАЯ ХРЕНЬ С NIC 3Com 3C905cx-tx-m??? Кто подскажет?
<hardware> Поиск 








Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2017 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach