информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
За кого нас держат?Сетевые кракеры и правда о деле Левина
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Простое пробивание рабочего/провайдерского... 
 400 уязвимостей в процессорах Snapdragon 
 Яндекс неуклюже оправдался за установку... 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / hardware
Имя Пароль
ФОРУМ
все доски
FAQ
IRC
новые сообщения
site updates
guestbook
beginners
sysadmin
programming
operating systems
theory
web building
software
hardware
networking
law
hacking
gadgets
job
dnet
humor
miscellaneous
scrap
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
глюки с системой 24.01.05 10:52  Число просмотров: 1237
Автор: Dude Статус: Незарегистрированный пользователь
<"чистая" ссылка>
здравствуйте.
у меня с компом случилась странная вещь, я не могу понять, в чем дело.
помогите, пожалуйста, если сможете.

симптомы.
примерно месяц назад я как-то перезагружал комп ("мягкой" перезагрузкой), и в момент стартапа он определил IDE устройства, но ничего не написал про память и проц и, такое ощущение, не тестировал память (раньше всегда тестировал). дальше он завис совсем. кстати, название primary slave'а (у меня два винта) он определил тоже не совсем правильно: например, от слова "MAXTOR" остались только нечетные буквы M, X, O, а вместо четных было какое-то дерьмо.
после жесткой перезагрузки все определилось правильно и загрузилось, но каждый раз после "мягкой" потом получалось такое дерьмо, приходилось жать reset.
сегодня с утра я включил комп, он догрузился до LILO (у меня винда и линукс параллельно стоят), стал грузить винду, прошел "черный экран", почти прошел "белый экран" (где написано Windows 2000 Professional и кучка квадратиков, а снизу прогрессбар). потом на секунду (заметить, что написано, невозможно) выдал BSOD и начал перезагружаться. и так всякий раз, я проверил раз семь.
никаких радикальных софтовых изменений я не производил с момента прошлой удачной перезагрузки.
мне почему-то кажется, что этот BSOD связан с теми глюками загрузки, хотя хз...
сейчас я пишу из-под Линукса, он вроде работает нормально.

вопросы у меня такие.
1) связаны ли этот bsod и глюки при мягкой перезагрузке, и
2) чем могут быть вызваны эти глюки при мягкой перезагрузке.

потому что, я так понимаю, иначе определить, с чем связан bsod при загрузке винды, невозможно?..

спасибо.
<hardware> Поиск 








Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2020 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach