BugTraq.Ru
Русский BugTraq
http://www.bugtraq.ru/rsn/archive/2003/04/23.html

Эксплоит для PoPToP
cybervlad // 29.04.03 08:14
PoPToP - PPTP сервер для Linux (существуют также версии дляr Solaris 2.6, OpenBSD, FreeBSD и т.п.).
[Не забывайте при копировании материала указывать полный адрес источника: http://www.bugtraq.ru/rsn/archive/2003/04/23.html]
Команда SecuriTeam обнаружила в коде ошибку, которая при помощи удаленного переполнения буфера дает злоумышленнику возможность выполнить произвольный код.

Источник: SecuriTeam      
теги: linux, freebsd, solaris  |  предложить новость  |  обсудить  |  все отзывы (0) [6735]
назад «  » вперед

аналогичные материалы
25 лет FreeBSD // 19.06.18 12:33
25 лет первому сообщению о Linux // 25.08.16 20:57
MS SQL Server выйдет на Linux // 08.03.16 12:43
Серьезная уязвимость в glibc // 17.02.16 13:56
Забавная и неприятная уязвимость в Grub2 // 17.12.15 01:10
10-летняя уязвимость в FreeBSD // 17.09.14 19:33
Мюнхен подумывает вернуться на Windows // 19.08.14 10:58
 
последние новости
Утекший код XP и Windows Server удалось собрать // 01.10.20 01:40
Дела виртуальные // 30.09.20 22:36
Простое пробивание рабочего/провайдерского NAT с помощью Tailscale // 20.08.20 03:02
400 уязвимостей в процессорах Snapdragon // 08.08.20 08:08
Яндекс неуклюже оправдался за установку Теледиска // 29.07.20 17:09
Infosec-сообщество не поддержало отказ от термина black hat // 04.07.20 18:50
Расово верная чистка IT-терминологии // 16.06.20 18:03



  Copyright © 2001-2020 Dmitry Leonov Design: Vadim Derkach