информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
Сетевые кракеры и правда о деле ЛевинаПортрет посетителя
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Маск поддержал создателя Дилберта,... 
 Утечка сертификатов GitHub Desktop... 
 С наступающим 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / operating systems
Имя Пароль
ФОРУМ
все доски
FAQ
IRC
новые сообщения
site updates
guestbook
beginners
sysadmin
programming
operating systems
theory
web building
software
hardware
networking
law
hacking
gadgets
job
dnet
humor
miscellaneous
scrap
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
трабла с Windows Installer Service 28.02.04 04:17  Число просмотров: 2196
Автор: jammer <alex naumov> Статус: Elderman
<"чистая" ссылка>
Имеем w2k prof sp3.

При попытке установки софтины из *.msi - дистрибутива видим такое окошко:

"Error 1719. The Windows Installer Service could not be accessed. This can occur
if you ar running Windows in safe mode, or if the Windows Installer is not
correctly installed."

при всем при этом, служба запущена еще автоматом с перезагрузки (перезапуск ее не влияет никак), работает себе спокойненько и ни от чего не зависит.

второй симптом - не стартует, ругается Outlook Express.

вопрос: где я скривил руками в этот раз? :)
спасибо.
<operating systems> Поиск 






Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2023 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach