информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
Сетевые кракеры и правда о деле ЛевинаПортрет посетителя
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Блокировка российских аккаунтов... 
 Отзыв сертификатов ЦБ РФ, ПСБ,... 
 Памятка мирным людям во время информационной... 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / operating systems
Имя Пароль
ФОРУМ
все доски
FAQ
IRC
новые сообщения
site updates
guestbook
beginners
sysadmin
programming
operating systems
theory
web building
software
hardware
networking
law
hacking
gadgets
job
dnet
humor
miscellaneous
scrap
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
[Unix] Теоретический вопрос. 19.01.06 11:52  Число просмотров: 2038
Автор: IgorMan2 Статус: Незарегистрированный пользователь
<"чистая" ссылка>
У меня установленный продукт perl 5.8.6_2 из портов, вышел релиз perl 5.8.7 мне он нужен, как мне быть?

Надо каким-то образом проапгейдить порт. я сделал какую то хрень и у меня в результате
UNIX# pkg_info |grep perl
p5-Test-Harness-2.42 Run perl standard test scripts with statistics
p5-Test-Simple-0.54 Basic utilities for writing tests in perl
perl-5.6.1_13 Practical Extraction and Report Language
perl-5.8.6_2 Practical Extraction and Report Language
perl-5.8.7 Practical Extraction and Report Language
UNIX#
Это же не правильно. При этом я не могу удалить 5.8.6_2, т.к. зависимости.
<operating systems> Поиск 






Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2022 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach