информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
За кого нас держат?Страшный баг в Windows
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 С наступающим 
 Серьезная уязвимость в Apache Log4j 
 Крупный взлом GoDaddy 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / beginners
Имя Пароль
ФОРУМ
если вы видите этот текст, отключите в настройках форума использование JavaScript
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
Господа, будьте снисходительны, не бросайтесь сразу штрафовать за, как вам кажется, глупые вопросы - beginners на то и beginners.
попробуй так 30.12.02 16:13  Число просмотров: 1812
Автор: J'JF <Dmytro Volhushyn> Статус: Elderman
<"чистая" ссылка>
У меня иногда случается такое на работе. Всегда проблема оказывалась в контактах. То слотовый проц сел кривовато, то память... и всегда вылетал процесс установки после копирования файлов, при регистрации чего-то там...

Значит делаешь так:
0) Заземляешься об корпус машины (прикоснувшись к металлической части рукой - снимается статический заряд)
1) Снимаешь память и видяху.
2) Протираешь контакты обыкновенным ластиком.
3) Аккуратно ставишь все на место, следя при этом, чтоб село плотно (цель - хороший контакт).
4) Вытаскиваешь шлейфы IDE и флопа и аккуратно вставляешь их обратно, следя при этом, чтоб село плотно (цель - хороший контакт).
5) Как правильно посоветовал Step, выполняешь fdisk /mbr...
6) Ставишь винду заново.

Если опять будут проблемы - пиши. Покумекаем что к чему...
<beginners>
при установке win2000 упорно выпадает синий экран - что делать, а? 30.12.02 15:27  
Автор: Nadine Статус: Незарегистрированный пользователь
<"чистая" ссылка>
новая машина
Gigabyte P4 Titan GA-8PE667
512 Mb DDR
HDD Maxtor ATA100 60Gb
Intel P4 2,0 GHz
NVidia Geforce MX440
все, казалось бы, хорошо, но только при установке 2k после копирования файлов при регистрации компонентов или еще в похожий момент выпадает синий экран, то NTFS_FILE_SYSTEM, то IRQL_NOT_LESS_OR_EQUAL, с чего бы - не понятно.
Предыстория такова. на машину поставили ХР, потом снесли по политическим соображениям, и стали пытаться ставить 2000, ну а он стал выдавать этот самый синий экран. Переформатировали полностью винт, снова побили на два раздела под NTFS, однако не помогло. Потом снова переформатировали, но под FAT, и со второй попытки ( в первый раз выдала BSOD с ошибкой FAT_FILE_SYSTEM встала. Но синие экраны продолжаются. Все время жалуется на ntoskernel.exe.

путано, наверное, изложила

Посоветуйте, куда смотреть? А то машина новая, хочется ей порадоваться... Дистрибутив 2k испытанный, проблем не было никогда
Спасибо заранее....
Наводящие вопросы.. 11.01.03 23:56  
Автор: JINN <Sergey> Статус: Elderman
<"чистая" ссылка>
> новая машина
> Gigabyte P4 Titan GA-8PE667
А точней? У Gigabyte 4 модели с маркировкой 8PE667 :
http://www.giga-byte.com/products/pentium4.htm#i845pe

просто 8PE667 - просто мамка-)
8PE667 Pro - lan onboard
8PE667 Ultra - Promise RAID + ATA 133 IDE Controller + lan onboard
8PE667 Ultra 2 - Serial ATA + Promise RAID + ATA 133 IDE Controller + гигабитный lan onboard.

> 512 Mb DDR
Какая память? Абстрактная или .....? Сколько модулей установлено - 1 или 2? Если 2 - память SS (single-side) или DS (double)?
Если 2 модуля - попробуйте снять один из них у поставить ОС-ь на одной линейке.
> HDD Maxtor ATA100 60Gb
Шлейф "родной" из комплекта материнки?
> NVidia Geforce MX440
Попробуйте чего-нибудь попроще поставить для пробы -)

> Предыстория такова. на машину поставили ХР <поскипано>
А при первой установке ХП всё нормально было?
ответы... 14.01.03 16:50  
Автор: Nadine Статус: Незарегистрированный пользователь
Отредактировано 14.01.03 17:07  Количество правок: 1
<"чистая" ссылка>
> > новая машина
> > Gigabyte P4 Titan GA-8PE667
> А точней? У Gigabyte 4 модели с маркировкой 8PE667 :
> http://www.giga-byte.com/products/pentium4.htm#i845pe
>
> просто 8PE667 - просто мамка-)
вот имеено она:))

> > 512 Mb DDR
> Какая память?
модуль один, Samsung 244 K4H560838D-TCB0, двустронний

> > HDD Maxtor ATA100 60Gb
> Шлейф "родной" из комплекта материнки?
да

> > NVidia Geforce MX440
>попробуйте че-нить попроще
не могу. машина на гарантии, вся в наклеечках:-)

> > Предыстория такова. на машину поставили ХР
> <поскипано>
> А при первой установке ХП всё нормально было?
чего не знаю, того не знаю. Говорят, какие-то проблемы были, какие - неизвестно, потому что без меня было, а от тех людей толку добиться невозможно

а еще на форуме гигабайтов нашла, что народ с такой проблемой сталкивался, только вот никто не написал, как ее решить толком. память я в третий слот, переставлю, конечно, но там пишут, что это не всем помогло...

та же проблема у людей...
кажется, нашла... подтвердите, права ли я... 14.01.03 17:21  
Автор: Nadine Статус: Незарегистрированный пользователь
<"чистая" ссылка>
вот, нашла в мануале, что двусторонняя память не поддерживается чипсетом Intel 845PE. Если я правильно понимаю, что память там - двусторонняя (то бишь микросхемами обвешана с двух сторон), то проблема, возможно, именно в этом?

И что тогда - память менять?
Не факт, но _очень_ похоже... 14.01.03 19:29  
Автор: JINN <Sergey> Статус: Elderman
<"чистая" ссылка>
> вот, нашла в мануале, что двусторонняя память не
> поддерживается чипсетом Intel 845PE. Если я правильно
> понимаю, что память там - двусторонняя (то бишь
> микросхемами обвешана с двух сторон), то проблема,
> возможно, именно в этом?
Я поэтому и спрашивал SS память или DS стОит - сам наступал на эти "грабли"-)

> И что тогда - память менять?
Увы,ДА.-( Хотя бы для пробы.
не помогло:((( 09.01.03 22:06  
Автор: Nadine Статус: Незарегистрированный пользователь
<"чистая" ссылка>
контакты проверили.
fdisk /mbr сделали.
удалили и вновь создали основной раздел
И при новой установке получили синий экран, IRQL_NOT_LESS_OR_EQUAL даже не доходя до серийного номера. Со второго разу она все-таки встала. теперь работает, но частенько перезагружается сама, в основном, из IE. Сняли соответствующую галку - получили BSOD вместо перезагрузки, как и следовало ожидать:)) NTFS_FILE_SYSTEM.

вопрос - это железо виновато или все-таки надо обновить драйвер "кривые руки.sys" до "прямые руки.sys":)))?

спасибо за внимание
предлагаю проверить жёсткий диск (хотя бы chkdsk) 10.01.03 09:36  
Автор: ZloyShaman <ZloyShaman> Статус: Elderman
<"чистая" ссылка>
ошибок нет, что, с одной стороны, конечно, радует... 14.01.03 17:08  
Автор: Nadine Статус: Незарегистрированный пользователь
<"чистая" ссылка>
а напоследок я скажу... 10.01.03 09:03  
Автор: J'JF <Dmytro Volhushyn> Статус: Elderman
<"чистая" ссылка>
> контакты проверили.
> fdisk /mbr сделали.
> удалили и вновь создали основной раздел
> И при новой установке получили синий экран,

А не разогнан ли часом камень? Если да - попробуй снять... Может быть такое, что поставили камень и сказали, что он такой-то, а на самом деле там просто маркировка перебита и он рассчитан совсем на другой коэфициент... попробуй выставить проц на частоту ниже штатной...

Еще можно глянуть в BIOS такую мульню:
"Spread spectrum modulated"
или как-то типа этого... Если включено - выключить, если выключено - включить и попробовать с разными значениями (если есть выбор)... Может помочь.

> вопрос - это железо виновато или все-таки надо обновить
> драйвер "кривые руки.sys" до "прямые руки.sys":)))?

скорее железо... Хотя, может, какие-нибудь наводки от силовых кабелей влияют или что-то еще... барабашка, к примеру...

В общем, если это не поможет, лучше снести блок в сервис...
спасибо всем, 4го попробую, на работе машина, надеюсь, получится... 30.12.02 16:43  
Автор: Nadine Статус: Незарегистрированный пользователь
<"чистая" ссылка>
попробуй так 30.12.02 16:13  
Автор: J'JF <Dmytro Volhushyn> Статус: Elderman
<"чистая" ссылка>
У меня иногда случается такое на работе. Всегда проблема оказывалась в контактах. То слотовый проц сел кривовато, то память... и всегда вылетал процесс установки после копирования файлов, при регистрации чего-то там...

Значит делаешь так:
0) Заземляешься об корпус машины (прикоснувшись к металлической части рукой - снимается статический заряд)
1) Снимаешь память и видяху.
2) Протираешь контакты обыкновенным ластиком.
3) Аккуратно ставишь все на место, следя при этом, чтоб село плотно (цель - хороший контакт).
4) Вытаскиваешь шлейфы IDE и флопа и аккуратно вставляешь их обратно, следя при этом, чтоб село плотно (цель - хороший контакт).
5) Как правильно посоветовал Step, выполняешь fdisk /mbr...
6) Ставишь винду заново.

Если опять будут проблемы - пиши. Покумекаем что к чему...
Было то же самое, оказалась битая мать, хоть и была только-только от Олди. 30.12.02 16:00  
Автор: Night Knight [HZTeam.msk] <George Fedosejev> Статус: Member
<"чистая" ссылка>
а есть ли способ в полевых условиях определить, битая ли она? 30.12.02 16:42  
Автор: Nadine Статус: Незарегистрированный пользователь
<"чистая" ссылка>
или только в сервисе?
при установке win2000 упорно выпадает синий экран - что делать, а? 30.12.02 15:38  
Автор: Step <Step Alex> Статус: Member
<"чистая" ссылка>
Попробуй из ДОСа сделать fdisk /mbr
Есть вероятность "бутового" вируса, у меня так было. При проверке его не отловишь если только хитро. А fdisk с таким ключом убьет его почти навернека.
1






Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2022 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach