информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
Атака на InternetПортрет посетителяSpanning Tree Protocol: недокументированное применение
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Google окончательно прикрывает... 
 С наступающим 
 Серьезная уязвимость в Apache Log4j 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / hardware
Имя Пароль
ФОРУМ
если вы видите этот текст, отключите в настройках форума использование JavaScript
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
Что показал модем в окне терминала 11.10.02 15:29  Число просмотров: 1137
Автор: PerfectDay Статус: Незарегистрированный пользователь
<"чистая" ссылка>
Испольовал терминал Dos Navigator'a

+++
ATZOK


AT&F
OK


AT&V
ACTIVE PROFILE:
B1 E1 L2 M1 N1 Q0 T V1 W0 X3 Y0 &C1 &D2 &G0 &J0 &K3 &Q5 &R1 &S0 &T5 &X0 &Y0
S00:000 S01:000 S02:043 S03:013 S04:010 S05:008 S06:004 S07:050 S08:002 S09:006
S10:014 S11:095 S12:050 S18:000 S25:005 S26:001 S36:007 S37:000 S38:020 S46:138
S48:007 S95:000

STORED PROFILE 0:
B1 E1 L2 M1 N1 Q0 T V1 W0 X3 Y0 &C1 &D2 &G0 &J0 &K3 &Q5 &R1 &S0 &T5 &X0
S00:000 S02:043 S06:004 S07:050 S08:002 S09:006 S10:014 S11:095 S12:050 S18:000
S36:007 S37:000 S40:104 S41:195 S46:138 S95:000

STORED PROFILE 1:
B1 E1 L2 M1 N1 Q0 T V1 W0 X3 Y0 &C1 &D2 &G0 &J0 &K3 &Q5 &R1 &S0 &T5 &X0
S00:000 S02:043 S06:004 S07:050 S08:002 S09:006 S10:014 S11:095 S12:050 S18:000
S36:007 S37:000 S40:104 S41:195 S46:138 S95:000

TELEPHONE NUMBERS:
0= 1=
2= 3=

OK

at+ms=11,1,4800,9600
OK

19200 8N1 CD DSR CTS DTR RTS

---
<hardware>
Неправильно работает модем Acorp 56к - EMS 07.10.02 12:45  
Автор: PerfectDay Статус: Незарегистрированный пользователь
<"чистая" ссылка>
У меня модем Acorp 56к - EMS (v.90) на чипе Rockwell. Линия подключения - аналоговая. Система Win 98.
Я принес модем к товарищу (у него NT 4 и линия цифровая). После подключения начало выдавать сообщение, что нет гудка в линии. Проверил телефон - он работает. После того, как принес домой модем начал работать на скоростях 2400 или 3600 (на 3600 очень редко), дольше подключается и дольше проходит аутентификацию у провайдера, а раньше он работал на 4800. Пробовал кинуть на другой порт, пробовал изменять параметры порта, изменял свойства подключения и свойства модема. Ничего не помогло.
Помогите, пожалуйста, разобраться с этой проблемой.
Заранее благодарю за оказанную помощь.
Неправильно работает модем Acorp 56к - EMS 08.10.02 22:33  
Автор: JINN <Sergey> Статус: Elderman
<"чистая" ссылка>
> У меня модем Acorp 56к - EMS (v.90) на чипе Rockwell. Линия
> подключения - аналоговая. Система Win 98.
> Я принес модем к товарищу (у него NT 4 и линия цифровая).
> После подключения начало выдавать сообщение, что нет гудка
> в линии. Проверил телефон - он работает. После того, как
> принес домой модем начал работать на скоростях 2400 или
> 3600 (на 3600 очень редко), дольше подключается и дольше
> проходит аутентификацию у провайдера, а раньше он работал
> на 4800. Пробовал кинуть на другой порт, пробовал изменять
> параметры порта, изменял свойства подключения и свойства
> модема. Ничего не помогло.
> Помогите, пожалуйста, разобраться с этой проблемой.
> Заранее благодарю за оказанную помощь.
А если отключить "Дождаться гудка в линии"?
У тебя в98? Попробуй загрузиться в ДОС режиме и для начала любой терминальной программой - AT&F, потом - AT&v. Или то же самое проделай в Hyperterminal-е.
Результаты кидай сюды или в мыло. Дальше будем думать.
У товарища момед под НТ4 нормально работал?
Строка инициализации модема типа "at+ms=11,1,4800,9600" не пробовалась?
Какой модем стоит у провайдера на ответе?
Что показал модем в окне терминала 11.10.02 15:29  
Автор: PerfectDay Статус: Незарегистрированный пользователь
<"чистая" ссылка>
Испольовал терминал Dos Navigator'a

+++
ATZOK


AT&F
OK


AT&V
ACTIVE PROFILE:
B1 E1 L2 M1 N1 Q0 T V1 W0 X3 Y0 &C1 &D2 &G0 &J0 &K3 &Q5 &R1 &S0 &T5 &X0 &Y0
S00:000 S01:000 S02:043 S03:013 S04:010 S05:008 S06:004 S07:050 S08:002 S09:006
S10:014 S11:095 S12:050 S18:000 S25:005 S26:001 S36:007 S37:000 S38:020 S46:138
S48:007 S95:000

STORED PROFILE 0:
B1 E1 L2 M1 N1 Q0 T V1 W0 X3 Y0 &C1 &D2 &G0 &J0 &K3 &Q5 &R1 &S0 &T5 &X0
S00:000 S02:043 S06:004 S07:050 S08:002 S09:006 S10:014 S11:095 S12:050 S18:000
S36:007 S37:000 S40:104 S41:195 S46:138 S95:000

STORED PROFILE 1:
B1 E1 L2 M1 N1 Q0 T V1 W0 X3 Y0 &C1 &D2 &G0 &J0 &K3 &Q5 &R1 &S0 &T5 &X0
S00:000 S02:043 S06:004 S07:050 S08:002 S09:006 S10:014 S11:095 S12:050 S18:000
S36:007 S37:000 S40:104 S41:195 S46:138 S95:000

TELEPHONE NUMBERS:
0= 1=
2= 3=

OK

at+ms=11,1,4800,9600
OK

19200 8N1 CD DSR CTS DTR RTS

---
Что показал модем в окне терминала 11.10.02 20:20  
Автор: JINN <Sergey> Статус: Elderman
<"чистая" ссылка>
> Испольовал терминал Dos Navigator'a
ОК!

> AT&V
> ACTIVE PROFILE:
> B1 E1 L2 M1 N1 Q0 T V1 W0 X3 Y0 &C1 &D2 &G0 &J0 &K3 &Q5 &R1
> &S0 &T5 &X0 &Y0
> S00:000 S01:000 S02:043 S03:013 S04:010 S05:008 S06:004
> S07:050 S08:002 S09:006
> S10:014 S11:095 S12:050 S18:000 S25:005 S26:001 S36:007
> S37:000 S38:020 S46:138
> S48:007 S95:000
Дык вроде всё ОК... Я бы добавил ATP (Set Pulse dial as default)
можно ещё АТХ4 - All responses and dial tone and busy signal detection
AT&w0
AT&W1 (пишем это в профайлы)

> STORED PROFILE 0:
> B1 E1 L2 M1 N1 Q0 T V1 W0 X3 Y0 &C1 &D2 &G0 &J0 &K3 &Q5 &R1
> &S0 &T5 &X0
> S00:000 S02:043 S06:004 S07:050 S08:002 S09:006 S10:014
> S11:095 S12:050 S18:000
> S36:007 S37:000 S40:104 S41:195 S46:138 S95:000
>
> STORED PROFILE 1:
> B1 E1 L2 M1 N1 Q0 T V1 W0 X3 Y0 &C1 &D2 &G0 &J0 &K3 &Q5 &R1
> &S0 &T5 &X0
> S00:000 S02:043 S06:004 S07:050 S08:002 S09:006 S10:014
> S11:095 S12:050 S18:000
> S36:007 S37:000 S40:104 S41:195 S46:138 S95:000

> at+ms=11,1,4800,9600
Теперь можно попробовать
at+ms=12(или 13-погляди точный мануал на модем - включаем V.90,K56Flex),1,33600,56000

После этого - оттуда же (из терминалки) набери ATD<номер_провайдера>, логинься и гляди на скорость.
Мануал и описание команд можно взять здесь -
http://www.acorp.ru/support/modem/upload/AT1.pdf
http://www.acorp.ru/support.php?view=modem&modem_driver_view=1&modem_id=2
Попробуй скачать пару файлов и поглядеть на скорость.
Сделал по инструкции 15.10.02 19:52  
Автор: PerfectDay Статус: Незарегистрированный пользователь
<"чистая" ссылка>
> Дык вроде всё ОК... Я бы добавил ATP (Set Pulse dial as
> default)
> можно ещё АТХ4 - All responses and dial tone and busy
> signal detection
> AT&w0
> AT&W1 (пишем это в профайлы)

> Теперь можно попробовать
> at+ms=12(или 13-погляди точный мануал на модем - включаем
> V.90,K56Flex),1,33600,56000
>
> После этого - оттуда же (из терминалки) набери
> ATD<номер_провайдера>, логинься и гляди на скорость.
> Мануал и описание команд можно взять здесь -
> http://www.acorp.ru/support/modem/upload/AT1.pdf
> http://www.acorp.ru/support.php?view=modem&modem_driver_vie
> w=1&modem_id=2
> Попробуй скачать пару файлов и поглядеть на скорость.
Спасибо.

Все перепробовал. at+ms=12... подошел нормально. Пишет, что флекс включает, но на скорости никак не отображается. Мануалку нашел на КД с драйверами. Я уже начинаю думать: не сгорело ли там что-нибудь :(
Неправильно работает модем Acorp 56к - EMS 10.10.02 09:58  
Автор: PerfectDay Статус: Незарегистрированный пользователь
<"чистая" ссылка>
> А если отключить "Дождаться гудка в линии"?
Не помогает

> У тебя в98? Попробуй загрузиться в ДОС режиме и для начала
> любой терминальной программой - AT&F, потом - AT&v. Или то
> же самое проделай в Hyperterminal-е.
> Результаты кидай сюды или в мыло. Дальше будем думать.

Я пробовал терминалкой под Дос Навигатор, на все команды отвечает ОК. На инициализацию тоже. Текстовый лог-файл перешлю завтра, так как сегодня не имею такой возможности.

> У товарища момед под НТ4 нормально работал?
> Строка инициализации модема типа "at+ms=11,1,4800,9600" не
> пробовалась?

Пробовалась, но тоже не помогла, а у товарища просто писало, что нет гудка в линии.

> Какой модем стоит у провайдера на ответе?

Попробую выяснить, но вряд ли это что-то даст, ведь раньше модем работал с модемом провайдера без проблем.
А виноват блок питания 09.10.02 14:40  
Автор: BlackKitten Статус: Незарегистрированный пользователь
<"чистая" ссылка>
Что это за скорости такие 2400-4800? Может быть 24000-48000? Если написано правильно (2400), то у меня было похожее после апгрейда компьютера. Модем стал соединяться на скорости 7800. Оказалось виноват блок питания (как это не странно) - шумит очень (и не подумай,что вентилятором). Этот шум прослушивался в динамике модема (включи его командами M3L3 в строке инициализации). После замены блока питания все стало ОК - скорость соединения 28800 - 31200.
А виноват блок питания 10.10.02 10:07  
Автор: PerfectDay Статус: Незарегистрированный пользователь
<"чистая" ссылка>
> Что это за скорости такие 2400-4800? Может быть
> 24000-48000?

Да, к сожалению, я не подописывал по нулю к скоростям :(

>Если написано правильно (2400), то у меня было
> похожее после апгрейда компьютера. Модем стал соединяться
> на скорости 7800. Оказалось виноват блок питания (как это
> не странно) - шумит очень (и не подумай,что вентилятором).
> Этот шум прослушивался в динамике модема (включи его
> командами M3L3 в строке инициализации). После замены блока
> питания все стало ОК - скорость соединения 28800 - 31200.

Я пробовал сделать так, как Вы и написали, но модем даже не пискнул или не трескнул. Дело не в блоке питания.
1






Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2022 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach