информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
Атака на InternetВсе любят мед
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Phrack #70/0x46 
 Возможно, Facebook наступил на... 
 50 лет электронной почте 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / operating systems
Имя Пароль
ФОРУМ
если вы видите этот текст, отключите в настройках форума использование JavaScript
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
Отключил, теперь фулскрин получается, но экран по-прежнему... 09.12.04 18:30  Число просмотров: 2589
Автор: Bahys Статус: Незарегистрированный пользователь
<"чистая" ссылка>
Отключил, теперь фулскрин получается, но экран по-прежнему срыват, т.е. как-будто нет поддержки разрешения, при этом выдает следующую ошибку:

"Unable to turn on direct graphics.
Your guest depth (8) doesn't match your host's (16).
Fullscreen may have failed because your X86Config file lacks modes for depth (8). Either add the modes to XF86Config, or switch your guest's depth to match your host's to enable fullscreen mode.
Failed to switch to full screen SVGA mode."

Интуитивно понимаю чего хочет, ставил в файле XF86Config.vm такой же defauldepth = 16, как и
в XF86Config, даже полностью копировал все моды, результат нулевой. Пробовал и наоборот,
т.е. ставил defaultdepth = 8, тоже самое, даже еще уродливей ))
Может не там копаю?
<operating systems>
[Unix] VMware в SuSe 07.12.04 15:19  
Автор: Bahys Статус: Незарегистрированный пользователь
<"чистая" ссылка>
Товарисчи!!!
ОС - SuSe 9.1, стоит VMware, гостевая система Netware 6, установил тулзы нормально, но при загрузке срывается экран. На попытку полноэкранного режима выдает ошибку "DVGA is not supported since the kernel uses framebuffer".
Смотрел xf86config.vm, там вроде все так же настроено как и в xf86config, прямо не знаю что за хрень такая, подскажите люди добрые в чем проблема?
Стоит, работает. Проблемы только с кривыми видео драйверами... 09.12.04 07:23  
Автор: vitaliy_m Статус: Незарегистрированный пользователь
<"чистая" ссылка>
> Товарисчи!!!
> ОС - SuSe 9.1, стоит VMware, гостевая система Netware 6,
Стоит, работает. Проблемы только с кривыми видео драйверами для одной из моих видях.
> установил тулзы нормально, но при загрузке срывается экран.
> На попытку полноэкранного режима выдает ошибку "DVGA is not
> supported since the kernel uses framebuffer".
Может DVGA отключить, или framebuffer (при загрузке).
Отключил, теперь фулскрин получается, но экран по-прежнему... 09.12.04 18:30  
Автор: Bahys Статус: Незарегистрированный пользователь
<"чистая" ссылка>
Отключил, теперь фулскрин получается, но экран по-прежнему срыват, т.е. как-будто нет поддержки разрешения, при этом выдает следующую ошибку:

"Unable to turn on direct graphics.
Your guest depth (8) doesn't match your host's (16).
Fullscreen may have failed because your X86Config file lacks modes for depth (8). Either add the modes to XF86Config, or switch your guest's depth to match your host's to enable fullscreen mode.
Failed to switch to full screen SVGA mode."

Интуитивно понимаю чего хочет, ставил в файле XF86Config.vm такой же defauldepth = 16, как и
в XF86Config, даже полностью копировал все моды, результат нулевой. Пробовал и наоборот,
т.е. ставил defaultdepth = 8, тоже самое, даже еще уродливей ))
Может не там копаю?
1






Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2021 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach