информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
За кого нас держат?Где водятся OGRыВсе любят мед
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Утекший код XP и Windows Server... 
 Дела виртуальные 
 Простое пробивание рабочего/провайдерского... 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / beginners
Имя Пароль
ФОРУМ
если вы видите этот текст, отключите в настройках форума использование JavaScript
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
Господа, будьте снисходительны, не бросайтесь сразу штрафовать за, как вам кажется, глупые вопросы - beginners на то и beginners.
Можно ли как-то установить X для старого линукса под GForce 5600? 10.04.05 00:50  
Автор: mar Статус: Незарегистрированный пользователь
<"чистая" ссылка>

У меня новый комп и есть старые Линуксы (6 летней давности),
которые не воспринимают карту FGorce 5600. Ни VGA16, ни SVGA
не работают (совсем искаженное изображение).
Что можно сделать - как запустить Х ?
Проконсультируйте плиз, так как я вообще никакой спец в этом вопросе.
скачал дрова с nvidia.com, но они не собираются (видимо, слишком старые библиотеки)
Кстати, чем отличается Linux nForce Driver - IA32 от Linux Display Driver - IA32 ?
Как мне проще поступить ,- нужно просто запустить X ?

PS: Вариант использования новых линуксов не подходит.
Иксы у тебя, скорее всего, уже установлены. Другое дело, что... 10.04.05 22:48  
Автор: fly4life <Александр Кузнецов> Статус: Elderman
<"чистая" ссылка>
Иксы у тебя, скорее всего, уже установлены. Другое дело, что в "старом линуксе" (кстати, ты так и не сказал, что за дистрибутив) старые иксы. В README и Install Guide на сайте nvidia.com указаны минимальные требования для установки их драйвера:

(app-b) APPENDIX B: MINIMUM SOFTWARE REQUIREMENTS
=================================================
o linux kernel     2.2.12   # cat /proc/version
o XFree86          4.0.1    # cat /var/log/XFree86.0.log|grep "XFree86 Version"
o Kernel modutils  2.1.121  # insmod -V
  If you need to build the NVdriver kernel module:
o binutils         2.9.5    # size --version
o GNU make         3.77     # make --version
o gcc              2.7.2.3  # gcc --version

---

Судя по всему, XFree86 у тебя более старые, нежели указанные в этом списке. Хотя, это всего лишь догадка, т.к. ни версии дистрибутива, ни версии X-сервера ты не указал.

> У меня новый комп и есть старые Линуксы (6 летней
> давности),
> которые не воспринимают карту FGorce 5600. Ни VGA16, ни
> SVGA
> не работают (совсем искаженное изображение).
> Что можно сделать - как запустить Х ?
> Проконсультируйте плиз, так как я вообще никакой спец в
> этом вопросе.

Если моя догадка верна, то можно попытаться обновить X-сервер (XFree86). Правда, он потянет за собой кучу зависимостей, требующих обновить полсистемы... Проще установить "новый линукс", т.е. более другой (более новый) дистрибутив.

> скачал дрова с nvidia.com, но они не собираются (видимо,
> слишком старые библиотеки)

Какие обшибки валятся в консоль при сборке?

> Кстати, чем отличается Linux nForce Driver - IA32 от Linux
> Display Driver - IA32 ?

Первый драйвер для чипсетов nForce, второй - для видеокакрт. Там же на nvidia.com всё написано.

> Как мне проще поступить ,- нужно просто запустить X ?

Как поступить проще написано парой абзацами выше.

> PS: Вариант использования новых линуксов не подходит.

Ну, это ты уже сам себе злобный буратино... использовать "старые" линуксы на "новом компе" ;).
Спасибо 11.04.05 21:03  
Автор: mar Статус: Незарегистрированный пользователь
<"чистая" ссылка>

Может кто знает почему через VMware 4 for windows в линуксе русские шрифты не воспринимаются, а на нормальном компе все нормально ?

Линускс - где-то в районе Мандрейк 7 (2.2.х - 2.4.ранние) ...

> Если моя догадка верна, то можно попытаться обновить X-сервер (XFree86). Правда, он потянет за собой кучу зависимостей, требующих обновить полсистемы...
Меня именно вот это беспокоит

Пока рою путем VMware ...
Друг! не ипи мозг :) 14.04.05 11:46  
Автор: vaborg <Israel Vaborg> Статус: Elderman
<"чистая" ссылка>
> > Если моя догадка верна, то можно попытаться обновить
> X-сервер (XFree86). Правда, он потянет за собой кучу
> зависимостей, требующих обновить полсистемы...
> Меня именно вот это беспокоит
>
> Пока рою путем VMware ...
Если у тебя невьёпный канал икучи времени - обновляйся пакетами :)
Но проще и быстрее слить (купить) новый дистр.
Тем более, что тут фачок лежит на тему что выбрать.
Не надо искать дроч в присядку, когда есть нормальные дефки кругом :)
Вероятно, когда ставил в виртуальной машине, то чего-то... 11.04.05 22:11  
Автор: fly4life <Александр Кузнецов> Статус: Elderman
<"чистая" ссылка>
>
> Может кто знает почему через VMware 4 for windows в линуксе
> русские шрифты не воспринимаются, а на нормальном компе все
> нормально ?

Вероятно, когда ставил в виртуальной машине, то чего-то недоставил или поставил не так. Если делал всё правильно, то
разницы быть не должно.

> Линускс - где-то в районе Мандрейк 7 (2.2.х - 2.4.ранние)
> ...

В Mandrake 7.0 иксы действительно староваты (XFree86 3.3.6).

> > Если моя догадка верна, то можно попытаться обновить
> X-сервер (XFree86). Правда, он потянет за собой кучу
> зависимостей, требующих обновить полсистемы...
> Меня именно вот это беспокоит
>
> Пока рою путем VMware ...

А толку-то? Тебе чтоли проще отыскать обновлённые версии пакетов для половины системы, чем более новый дистрибутив?
Интересная хрень: 13.04.05 18:51  
Автор: mar Статус: Незарегистрированный пользователь
<"чистая" ссылка>
Интересная хрень:
VMware 4 - при установке в конфигурации "Linux", Мандрейка 7 (2.2.4) не отображаются русские шрифты.При установке того же мандрейка в раздел "Windows 98" - все нормально.
Для линуксов на ядрах выше 2.4.х такой проблемы пока не заметил.
Т.о мои проблемы решились.

Еще хотел спросить:
Есть винда XP SP2, "старый админ" унес с собой ее пароли. Я попробовал сохранить каталог Windows и Program Files, а затем переустановил винду, после чего скопировал каталог windows/system32/config (SAM) в востановленный каталог старой винды. Возникнут ли в связи с этим какие-то траблы. Есть ли более простые способы восстановить "забытые" парли ?
Простой способ восстановить "забытые" пароли в Win XP: 13.04.05 20:21  
Автор: fly4life <Александр Кузнецов> Статус: Elderman
Отредактировано 13.04.05 20:21  Количество правок: 1
<"чистая" ссылка>
http://home.eunet.no/~pnordahl/ntpasswd/
1






Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2020 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach