информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
Портрет посетителяСетевые кракеры и правда о деле ЛевинаАтака на Internet
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Утекший код XP и Windows Server... 
 Дела виртуальные 
 Простое пробивание рабочего/провайдерского... 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / beginners
Имя Пароль
ФОРУМ
если вы видите этот текст, отключите в настройках форума использование JavaScript
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
Господа, будьте снисходительны, не бросайтесь сразу штрафовать за, как вам кажется, глупые вопросы - beginners на то и beginners.
Спасибо, проверю. Когда комп бездействует кушает то explorer то system 05.05.05 19:16  Число просмотров: 1503
Автор: jiZo <Александр> Статус: Member
<"чистая" ссылка>
<beginners>
Странная фигатень... 05.05.05 01:19  
Автор: jiZo <Александр> Статус: Member
<"чистая" ссылка>
Незнаю куда разместить, кину сюда.....
Машина, селерон 2000, мать гигабайт, какая незнаю, чтото на 865PE, 512 мозга, fx5200. С недавнего времени у человека началось чтото странное.... винды хр сп2 в спокойствие занимают проц на 30+-10%, system и explorer. Человек решил переставить винды, переставил, никаких сп и секьюр апдейтов не ставил, тоже самое. При загрузке ворда проц кушает до 100%, при обработке формул, таблиц сразу 100% . На винамп убивает не менее 35%. Дергаем мышью, +20%. Что за ботва? Проверил на вири вебером и каспером - чисто, проверил процессы, службы - ничего подозрительного. Система не разогнана, температуры проца, чипсета, винта в норме. Иногда, но крайне редко после загрузки виндов - blackscreen и все висит.
Какие будут предположения и что можно попробовать сделать?
Мдаааа, ктобы мог подумать... 06.05.05 03:01  
Автор: jiZo <Александр> Статус: Member
<"чистая" ссылка>
Странное решение проблемы......воткнул флеху в юзб2, она сказала, что работает как юзб1, хотя сама юзб2, переставил дрова под юзб2, проблема с загрузкой процессора разрешилась. Я чуть удивлен :)
А дрова, для чипсета, при установке OS, ставились? Если - нет, то - ничего удивительного. 06.05.05 08:03  
Автор: Deviator <n/a> Статус: Member
<"чистая" ссылка>
Ставились. Оно то и удивительно. Да и система никаких конфликтов не показывала 06.05.05 10:56  
Автор: jiZo <Александр> Статус: Member
<"чистая" ссылка>
Если чипсет Интеловский, из свежих, то при установке... 06.05.05 12:38  
Автор: Deviator <n/a> Статус: Member
<"чистая" ссылка>
Если чипсет Интеловский, из свежих, то при установке устаревшего инфапдейта система и не будет о конфликтах писать - она-ж ещё не знает, что они должны быть. В новых инфах USB2 есть в основном пакете (по крайней мере, для современных чипсетов), а в старых был отдельно.
Первое, что приходит в голову - что-то с BIOS'ом 05.05.05 01:33  
Автор: J'JF <Dmytro Volhushyn> Статус: Elderman
<"чистая" ссылка>
Есть вариант, что включен PIO mode для жесткого диска.
Также, возможно, дело может быть еще в каких-то настройках (например, кто-то отключил кэш или что-то в этом духе).
В общем, в первую очередь я бы обнулил BIOS.
Затем, если это не поможет, можно поглядеть на температуры процессора, видеокарты и чипсета. Возможно, какой-то из этих компонентов просто перегревается (пыль, высыхание термопасты, механический свиг радиатора), что приводит к подобным последствиям.
На температуры смотрел, все в норме. С биосом попробую 05.05.05 01:42  
Автор: jiZo <Александр> Статус: Member
<"чистая" ссылка>
Винт глянь 05.05.05 07:38  
Автор: Deviator <n/a> Статус: Member
<"чистая" ссылка>
При переустановке Винды, раздел(ы) сносили? Если нет, как минимум, надо запустить проверку диска(ов).
Word может забирать 100% процессора - известный баг 05.05.05 10:39  
Автор: Yurii <Юрий> Статус: Elderman
<"чистая" ссылка>
Кстати, раз уж зашла речь... А не знает ли кто как от него... 06.05.05 17:38  
Автор: serge Статус: Незарегистрированный пользователь
<"чистая" ссылка>
Кстати, раз уж зашла речь... А не знает ли кто как от него (Х. Глюка) избавиться? Мож кака заплата существует? Дело похоже в проверяльщике синтаксиса, который невозможно никакими настойками убить. Еще замечал такую же картину при отображении в ворде html содержимого...

P.S. Извиняюсь, конечно, за оффтоп...
С вордой ясно, а остальное... 05.05.05 17:10  
Автор: jiZo <Александр> Статус: Member
<"чистая" ссылка>
Хотелось бы еще услышать какие нибудь идеи, вечером пойду к челу, все их опробую. Спасибо.
попробуй 05.05.05 18:11  
Автор: ZaDNiCa <indeed ZaDNiCa> Статус: Elderman
<"чистая" ссылка>
1. проверить в каком режиме находятся винты (PIO,UDMA)
2. когда комп бездействует, дипетчером задач отследить процесс который хрет те ссамык 25-30%
3. включить отображение kernel времени и определить куда тратится процессорное время - на user-level процесы или kernel-level
навскидку - если время тратится в юзермоде - значит сбоит (зацикливается) какая-то служба, если на кернел - значит какие-то конфликты с железом (может конфликт прерываний?)
Спасибо, проверю. Когда комп бездействует кушает то explorer то system 05.05.05 19:16  
Автор: jiZo <Александр> Статус: Member
<"чистая" ссылка>
Ага, гляну... 05.05.05 09:53  
Автор: jiZo <Александр> Статус: Member
<"чистая" ссылка>
> При переустановке Винды, раздел(ы) сносили? Если нет, как
> минимум, надо запустить проверку диска(ов).

Разделы не сносили точно, до проверки диска я чтото недопетрил :) хотя мне говорили, что последнее время скорость копирования по винту понижалась до 2000 кб/сек
1






Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2020 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach