информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
Где водятся OGRыЗа кого нас держат?Атака на Internet
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Утекший код XP и Windows Server... 
 Дела виртуальные 
 Простое пробивание рабочего/провайдерского... 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / hardware
Имя Пароль
ФОРУМ
если вы видите этот текст, отключите в настройках форума использование JavaScript
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
У нас есть один такой, проблемы те же 01.03.05 18:28  Число просмотров: 1589
Автор: Cyril <sc> Статус: Member
<"чистая" ссылка>
> Перестали нормально работать сканеры 1200 A3 PRO.
сколько помню этот сканер, нормально он никогда не работал ;)
> То работают, то нет. Запускаю тест, сканер жужжит, мигает
> лампочка готовности , потом окошко теста закрывается и все.
> Лампочка мигает , пока не выключишь сканер. При
> сканировании из приложений такая же реакция.
у нас это постоянно, если на сканере посканировать, а потом бросить
его на пару минут, то при попытке что-либо отсканировать он ведет себя точно
так же как описано выше, приходиться перегружать комп.
> Переустанавливала сканер - результат нулевой.
> ОС - W2k и XP
Так и не понял, после перезагрузки сканирует или нет?
> Может, кто - нибудь сталкивался с такой проблемой
Сканер стоял и под 98 и под w2k проблемы такие же
<hardware>
Сканеры 1200 A3 PRO 01.03.05 07:36  
Автор: Людмила1 Статус: Незарегистрированный пользователь
<"чистая" ссылка>
Перестали нормально работать сканеры 1200 A3 PRO.
То работают, то нет. Запускаю тест, сканер жужжит, мигает лампочка готовности , потом окошко теста закрывается и все. Лампочка мигает , пока не выключишь сканер. При сканировании из приложений такая же реакция. Переустанавливала сканер - результат нулевой.
ОС - W2k и XP
Может, кто - нибудь сталкивался с такой проблемой
Была у меня такая штучка. Намучился с нею ) А вы, случайно, не переносили сканер из одного места в другое? Уж очень похоже на то, что блокировку после "походного" режима забыли снять. 01.03.05 19:08  
Автор: kstati <Евгений Борисов> Статус: Elderman
<"чистая" ссылка>
Нет, не переносила. Поменяла ПК, установила ХР 02.03.05 07:32  
Автор: Людмила1 Статус: Незарегистрированный пользователь
<"чистая" ссылка>
У нас есть один такой, проблемы те же 01.03.05 18:28  
Автор: Cyril <sc> Статус: Member
<"чистая" ссылка>
> Перестали нормально работать сканеры 1200 A3 PRO.
сколько помню этот сканер, нормально он никогда не работал ;)
> То работают, то нет. Запускаю тест, сканер жужжит, мигает
> лампочка готовности , потом окошко теста закрывается и все.
> Лампочка мигает , пока не выключишь сканер. При
> сканировании из приложений такая же реакция.
у нас это постоянно, если на сканере посканировать, а потом бросить
его на пару минут, то при попытке что-либо отсканировать он ведет себя точно
так же как описано выше, приходиться перегружать комп.
> Переустанавливала сканер - результат нулевой.
> ОС - W2k и XP
Так и не понял, после перезагрузки сканирует или нет?
> Может, кто - нибудь сталкивался с такой проблемой
Сканер стоял и под 98 и под w2k проблемы такие же
Под 98-м работал нормально, проблем не было 02.03.05 07:44  
Автор: Людмила1 Статус: Незарегистрированный пользователь
<"чистая" ссылка>
> сколько помню этот сканер, нормально он никогда не работал
Под 98-м работал нормально, проблем не было
> Так и не понял, после перезагрузки сканирует или нет?
Перезагрузка особой роли не играет. Он может неделю не работать, а потом все нормально некоторое время.
Есть софтина, работает напрямую со сканеном VueScan. под 2к вроде без продлем. 01.03.05 13:42  
Автор: Garick <Yuriy> Статус: Elderman
<"чистая" ссылка>
Спасибо. Попробую. 02.03.05 08:09  
Автор: Людмила1 Статус: Незарегистрированный пользователь
<"чистая" ссылка>
Насколько я знаю, производитель прекратил поддержку этих... 01.03.05 13:31  
Автор: ars Статус: Незарегистрированный пользователь
<"чистая" ссылка>
> Перестали нормально работать сканеры 1200 A3 PRO.
> То работают, то нет. Запускаю тест, сканер жужжит, мигает
> лампочка готовности , потом окошко теста закрывается и все.
> Лампочка мигает , пока не выключишь сканер. При
> сканировании из приложений такая же реакция.
> Переустанавливала сканер - результат нулевой.
> ОС - W2k и XP
> Может, кто - нибудь сталкивался с такой проблемой
Насколько я знаю, производитель прекратил поддержку этих сканеров после Миллениума и 98. Под винтукеем и ХР они всегда работали отвратительно. Мне это надоело, и я поставил Линух (ASPLinux 9), пара часов чтения Ридмей, и из-под sane сканер работает, как часы...
Я тоже думаю, что проблема в драйверах. Своих нет, скачала из Интернета. Попробую поискать другие. Если не получится, поставлю сканеры на ПК с98. А с линукс мы не работаем 02.03.05 08:03  
Автор: Людмила1 Статус: Незарегистрированный пользователь
<"чистая" ссылка>
1






Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2020 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach