информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
Страшный баг в WindowsЗа кого нас держат?
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Линуксовый ботнет, распространяющийся... 
 Конец поддержки Internet Explorer 
 Рекордное число уязвимостей в 2021 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / networking
Имя Пароль
ФОРУМ
если вы видите этот текст, отключите в настройках форума использование JavaScript
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
я маленько погуглил. 24.09.06 14:42  Число просмотров: 1553
Автор: NKritsky <Nickolay A. Kritsky> Статус: Elderman
<"чистая" ссылка> <обсуждение закрыто>
похоже что это может быть проблемы с spanning-tree.
вставь на всякий случай:
no spanning-tree vlan 2

и покажи уже весь конфиг, что-ли. Вдруг что-нибудь найдём

удачи
<networking>
[Cisco] DHCP Discover 22.09.06 09:27  
Автор: Woonder <Бученков Андрей> Статус: Member
Отредактировано 22.09.06 10:18  Количество правок: 1
<"чистая" ссылка> <обсуждение закрыто>
Есть 2 VLAN
Есть DHCP Sever 10.0.11.5 с Default GW=10.0.11.1 в VLAN1
Eсть Cisco Cat4006
...
interface Vlan1
ip address 10.0.11.1 255.255.255.0

interface Vlan2
ip address 10.0.12.1 255.255.255.0
ip helper-address 10.0.11.5

interface Vlan77
ip address 192.168.77.1 255.255.255.0
ip helper-address 10.0.11.5

...
Опции "service DHCP" и "ip routing" Включены

Клиенты из VLAN2 при попытке получения IP получают его с задержкой в минуту,
тоесть после отправки широковещательного запроса DHCP Discover, на сервере DHCP он появляется только через 61-63 секунды с опцией DHCP: Relay IP Address (giaddr)=10.0.12.1

Клиенты из VLAN77 получают IP адрес за 3-5мс.

В общем всё работает, только не понятно откуда берётся задержка в целую минуту!!! Это не нормально!!
Нормально когда между DHCP Discover и последним пакетом (DHCP ACK) что-то около 3мс.
Помогите!!! У меня мозги кипят уже.
[Cisco] пальцем в небо: 22.09.06 15:27  
Автор: NKritsky <Nickolay A. Kritsky> Статус: Elderman
<"чистая" ссылка> <обсуждение закрыто>
отключить port security на портах в 77-м влане?
Что такое вроде было у меня.
Проблемы с VLAN 2 24.09.06 09:26  
Автор: Woonder <Бученков Андрей> Статус: Member
<"чистая" ссылка> <обсуждение закрыто>
> отключить port security на портах в 77-м влане?
> Что такое вроде было у меня.
Проблемы с VLAN 2

как тогда объяснить такую ситуацию:

Порт например :
interface FastEthernet2/6
switchport access vlan 2
switchport mode access

Клиент получает IP адрес с задержкой в 60-63 с.

Тот же порт перевожу в VLAN 77
interface FastEthernet2/6
switchport access vlan 77
switchport mode access

Клиент получает IP адрес практически моментально.
Сразу оговорюсь - клиент тут ни при чём, так как пробовал и на WorkStation и на NooteBook и Fluke LAN meter

Где-же всё таки у меня руки не там торчали, что так накосячил?
я маленько погуглил. 24.09.06 14:42  
Автор: NKritsky <Nickolay A. Kritsky> Статус: Elderman
<"чистая" ссылка> <обсуждение закрыто>
похоже что это может быть проблемы с spanning-tree.
вставь на всякий случай:
no spanning-tree vlan 2

и покажи уже весь конфиг, что-ли. Вдруг что-нибудь найдём

удачи
пятничное выключение Мозга. 25.09.06 05:12  
Автор: Woonder <Бученков Андрей> Статус: Member
<"чистая" ссылка> <обсуждение закрыто>
Понедельник. Свежие мозги.
Проблемму разбил на несколько.
Начал с тестовой рабочей станции. Проблема была из-за того что я пробовал обновить IP не через
ipconfig а Disable/Enable интерфейса (и сам не пойму почему так делал). Поставил на порт свитча
spanning-tree portfast
Проблема ушла.
На ноуте проблема была из за того что пробовал обновить IP через
ipconfig /release
ipconfig /renew
Посмотрел повнимательней - первым пытается получить IP WLAN адаптер.
ipconfig /releaselocal
ipconfig /renewlocal
Проблема ушла.

А вот с FLUKЕ Network Assistant не совсем понятно. адреса из сети 192.168.ххх.ххх он получант быстро, а из 10.ххх.ххх.ххх - с задержкой и не важно в каком VLAN он находится. Что-то совсем не понятное с ним творится. Ну и Бог сним. Это его глюки.

Господа, не наступайте на мои грабли. Они МОИ.
1




Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2022 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach