информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
Все любят медСтрашный баг в WindowsГде водятся OGRы
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Ростелеком заподозрили в попытке... 
 Линуксовый ботнет, распространяющийся... 
 Конец поддержки Internet Explorer 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / operating systems
Имя Пароль
ФОРУМ
если вы видите этот текст, отключите в настройках форума использование JavaScript
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
Были аналогичные проблемы при клонировании 29.03.06 11:33  Число просмотров: 2495
Автор: Cyril <sc> Статус: Member
<"чистая" ссылка>
Был изменен путь к своп файлу, и в результате после подключения винта
менялись буквы на разделах и путь указывал на несуществующий диск,
симптомы были аналогичными
<operating systems>
[Win2k AdvSrv] Проблемы при клонировании загрузочного диска. [upd] 28.03.06 16:43  
Автор: Den <Denis> Статус: The Elderman
Отредактировано 28.03.06 16:50  Количество правок: 1
<"чистая" ссылка>
Есть сервачок (не мой), старенький. Мать не помню, но имеет встроенный SCSI контроллер.
Недавно к этому серваку прикрутили 1.5Тб RAID5 на PCI Adapteс'е, но суть не в этом, а в том что захотели поменять 4Гб SCSI диск подцепленный к встроенному SCSI контроллеру и с которого, собственно, грузится двухтонник.
Поменяли этот старенький HDD на новый - 36Гб SCSI Seagate, GHost'ом слили образ диска сектор в сектор (не логическим копированием, хотя и логическое тоже пробовали), попытались загрузить сервер. Сервер загружается и нормально функционирует, но при локальном входе администратором - около минуты пустой десктоп с курсором мыши, а потом опять предложение нажать Ctrl+Alt+Del. При этом, если поменять новый ЖД на старый 4Гб, то все Ok.

В чем может быть проблема???

[UPD]
Забыл упомянуть, что загрузка идет с FAT32, который занимает все полезное пространство старого ЖД.
1) sysprep.exe - искать такие "Deploy tools" на инсталляторе... 29.03.06 17:33  
Автор: z0 <z0> Статус: Member
Отредактировано 29.03.06 17:51  Количество правок: 2
<"чистая" ссылка>
1) sysprep.exe - искать такие "Deploy tools" на инсталляторе сервера
или
2) newsid by Mark Russinovich - www.sysinternals.com
или
3) руками, но надо понимать кое-что, см. тот же sysinternals

это если секьюрити


перед сбросом в имадж:
1) HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\hivelist - удалить целиком
2) HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices - удалить все что внутри
3) HKEY_LOCAL_MACHINE\SYSTEM\Setup - удалить ключ "SystemPartition"

это если пути не находит
Хм... Может ты в другую ветку хотел это запостить? 30.03.06 16:17  
Автор: Den <Denis> Статус: The Elderman
<"чистая" ссылка>
хотел сюда, а что? ты попробовал уже? не сработало? 31.03.06 13:37  
Автор: z0 <z0> Статус: Member
<"чистая" ссылка>
неинформативно как-то ты пишешь, странно даже
тебе же в результате хотят помочь те кто сам на этот Ctrl+Alt+Del надавился
у меня лично было два варианта скажем так срыва логона
первый - пути, там гуиды назначены томам их надо сбить
второй - секьюрити, похоже RID в SID-е другой
у тебя типа третий вариант? расскажешь?
Были аналогичные проблемы при клонировании 29.03.06 11:33  
Автор: Cyril <sc> Статус: Member
<"чистая" ссылка>
Был изменен путь к своп файлу, и в результате после подключения винта
менялись буквы на разделах и путь указывал на несуществующий диск,
симптомы были аналогичными
Возможно проблемы с файлом подкачки. 28.03.06 17:33  
Автор: ZloyShaman <ZloyShaman> Статус: Elderman
<"чистая" ссылка>
Предлагается в консоли восстановления сделать FIXMBR.
Э-э-э... А в чем смысл? Диск целиком клонировался посекторно. 29.03.06 11:43  
Автор: Den <Denis> Статус: The Elderman
<"чистая" ссылка>
В чём смысл точно не помню. Но что-то такое было. 29.03.06 19:51  
Автор: ZloyShaman <ZloyShaman> Статус: Elderman
<"чистая" ссылка>
[Win2k AdvSrv] странно 28.03.06 16:49  
Автор: NKritsky <Nickolay A. Kritsky> Статус: Elderman
<"чистая" ссылка>
Такое поведение обычно бывает при добавлении в систему нового винта с существующими primary разделами. Тогда у винды едут буквы дисков т она не может залогинить юзера. Попробуй запусти computer management с другой машины в сетке, подконнектись к серваку и полазай по disk manager - посмотри, всё ли там в порядке с буквами.
Эти винты вместе не подключались. Только раздельно - один вместо другого. 28.03.06 16:52  
Автор: Den <Denis> Статус: The Elderman
<"чистая" ссылка>
Полюбасу. Загляни в disk management 28.03.06 17:00  
Автор: NKritsky <Nickolay A. Kritsky> Статус: Elderman
<"чистая" ссылка>
на новом винте тоже один большой фат32?
Re: 28.03.06 17:12  
Автор: Den <Denis> Статус: The Elderman
Отредактировано 28.03.06 17:14  Количество правок: 1
<"чистая" ссылка>
> на новом винте тоже один большой фат32?
Да.

Причем не важно, на 4Гб (при посекторном клонировании) или на все 36Гб (при логическом клонировании).

В Disk management действительно нужно будет заглянуть при следующей возможности.
1




Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2022 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach