информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
Где водятся OGRыАтака на InternetСтрашный баг в Windows
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Блокировка российских аккаунтов... 
 Отзыв сертификатов ЦБ РФ, ПСБ,... 
 Памятка мирным людям во время информационной... 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / networking
Имя Пароль
ФОРУМ
если вы видите этот текст, отключите в настройках форума использование JavaScript
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
А дурацкий вопрос.. 08.10.02 17:10  Число просмотров: 1219
Автор: Yurok Статус: Незарегистрированный пользователь
<"чистая" ссылка>
> > На сервере и на станции стоят SP3. При отключении и
> > деинсталяции AVP эффект тот же. Все бы ничего...
> Иногда
> > могу целый день проработать без проблем.. а иногда
> просто
> > постоянно : Не восстановленно подключение. К сожелению
> пока
> > все советы не помогли.... Может кто-нидь все-таки
> решал
> > подобную проблему? Плз... Очень надо..
>
> У тебя комп в домен входит?
Доменов в сети нет
<networking>
win2000server and win2000ws 04.10.02 17:22  
Автор: Yurok Статус: Незарегистрированный пользователь
<"чистая" ссылка>
Сервер Win2000. В сети машины на win98 и одна win2000 WorkStation. Приоткрытии Проводника сетевые диски показываются с крестиком (типа нет соединения), но в то же время открываются и работают. НО... иногда бывает такая непонятка: нажимаешь на сетевой и диск и сообщение «Подключение не восстановлено» жмешь ОК, такое же сообщение еще раз и еще... и потом перезапуск Проводника (иногда с вылетом Active Desktopa). Потом какое то время все работает, а потом та же история.. На win98 такого нет. На WS стоит так же AVP. Слышал что от неого могут быть глюки. Может подскажет кто как бороться с этой проблемой...
win2000server and win2000ws 06.10.02 19:55  
Автор: M Статус: Незарегистрированный пользователь
<"чистая" ссылка>
> работает, а потом та же история.. На win98 такого нет. На
> WS стоит так же AVP. Слышал что от неого могут быть глюки.

Не исключена проблема за пределами Application Layer.

1. Если используется DFS - убрать.
2. Все "лишние" приложения типа AVP отключить.
3. Убедиться, что используется NetBIOS over TCP/IP, а не что-то иное.
4. Попробовать сменить сетевую(-ые) карту(-ы) на проблемной машине.
5. Обратить внимание на сетевую инфраструктуру.
6. Обратить внимание на дистрибутивы, с которых сделаны машины. Пиратские копии могут быть сломаны некорректно. Правильное решение - фирменный дистрибутив или его точная копия.
win2000server and win2000ws 07.10.02 11:35  
Автор: Yurok Статус: Незарегистрированный пользователь
<"чистая" ссылка>
> Не исключена проблема за пределами Application Layer.
>
> 1. Если используется DFS - убрать.
> 2. Все "лишние" приложения типа AVP отключить.
> 3. Убедиться, что используется NetBIOS over TCP/IP, а не
> что-то иное.
> 4. Попробовать сменить сетевую(-ые) карту(-ы) на проблемной
> машине.
> 5. Обратить внимание на сетевую инфраструктуру.
> 6. Обратить внимание на дистрибутивы, с которых сделаны
> машины. Пиратские копии могут быть сломаны некорректно.
> Правильное решение - фирменный дистрибутив или его точная
> копия.
На сервере и на станции стоят SP3. При отключении и деинсталяции AVP эффект тот же. Все бы ничего... Иногда могу целый день проработать без проблем.. а иногда просто постоянно : Не восстановленно подключение. К сожелению пока все советы не помогли.... Может кто-нидь все-таки решал подобную проблему? Плз... Очень надо..
А дурацкий вопрос.. 07.10.02 18:37  
Автор: !mm <Ivan Ch.> Статус: Elderman
<"чистая" ссылка>
> На сервере и на станции стоят SP3. При отключении и
> деинсталяции AVP эффект тот же. Все бы ничего... Иногда
> могу целый день проработать без проблем.. а иногда просто
> постоянно : Не восстановленно подключение. К сожелению пока
> все советы не помогли.... Может кто-нидь все-таки решал
> подобную проблему? Плз... Очень надо..

У тебя комп в домен входит?
А дурацкий вопрос.. 08.10.02 17:10  
Автор: Yurok Статус: Незарегистрированный пользователь
<"чистая" ссылка>
> > На сервере и на станции стоят SP3. При отключении и
> > деинсталяции AVP эффект тот же. Все бы ничего...
> Иногда
> > могу целый день проработать без проблем.. а иногда
> просто
> > постоянно : Не восстановленно подключение. К сожелению
> пока
> > все советы не помогли.... Может кто-нидь все-таки
> решал
> > подобную проблему? Плз... Очень надо..
>
> У тебя комп в домен входит?
Доменов в сети нет
У меня именно в этом дело было - в домен не входил. Причем именно в2к. 08.10.02 17:24  
Автор: !mm <Ivan Ch.> Статус: Elderman
Отредактировано 08.10.02 17:32  Количество правок: 1
<"чистая" ссылка>
У меня тоже похожее было.. 04.10.02 19:02  
Автор: !mm <Ivan Ch.> Статус: Elderman
<"чистая" ссылка>
У меня то же самое было. Стоял 4 АВП, Вин2к сервек СП2, после установки СП3 больше такого не замечал.
У меня тоже похожее было.. 04.10.02 19:25  
Автор: StR <Стас> Статус: Elderman
<"чистая" ссылка>
> У меня то же самое было. Стоял 4 АВП, Вин2к сервек СП2,
> после установки СП3 больше такого не замечал.
АВП монитор на сервере???
Не на сервере конечно :) 04.10.02 19:28  
Автор: !mm <Ivan Ch.> Статус: Elderman
Отредактировано 04.10.02 19:29  Количество правок: 1
<"чистая" ссылка>
Сервак у меня НТ4 :))
Дело в том, что была авральная ситуация, когда старый сервак умер, а бекапного не было, я поставил на свою машину Вин2к сервер (НТ4 не было) и работали временно так. А когда сервак поднял новый, на своей машине переставлять систему не стал..
Вот и работаю на "сервере" :)
Не на сервере конечно :) 04.10.02 19:36  
Автор: StR <Стас> Статус: Elderman
<"чистая" ссылка>
> Вот и работаю на "сервере" :)
Я имел в виду не сервер, а в2к сервер... именно версию ос...
у меня 4 авп монитор для сервера вис на в2к сервере - пришлось снести...
а начальник недоволен - деньги ведь заплачены...
Понятно.. Нет, у меня не виснет. Если надо - могу слить. ~13 мег. 05.10.02 12:02  
Автор: !mm <Ivan Ch.> Статус: Elderman
<"чистая" ссылка>
Думаешь касперский битые дистрибутивы продает??? :) 07.10.02 18:17  
Автор: StR <Стас> Статус: Elderman
<"чистая" ссылка>
Вынести АВП на... :) Ну не нравится он мне категорически :) 04.10.02 17:43  
Автор: Night Knight [HZTeam.msk] <George Fedosejev> Статус: Member
<"чистая" ссылка>
Зря... скорее всего это не он... 04.10.02 18:30  
Автор: StR <Стас> Статус: Elderman
<"чистая" ссылка>
Зря... скорее всего это не он... 07.10.02 14:51  
Автор: Night Knight [HZTeam.msk] <George Fedosejev> Статус: Member
<"чистая" ссылка>
Может и не он. Была у меня ситуация в локалке, когда компы открывали шары по 15-20 минут. В АВП было убрана опция проверки сетевых дисков. Помог только полный вынос АВП. Клиенты сидели под WinXP.
Зря... скорее всего это не он... 07.10.02 18:14  
Автор: StR <Стас> Статус: Elderman
<"чистая" ссылка>
> Может и не он. Была у меня ситуация в локалке, когда компы
> открывали шары по 15-20 минут. В АВП было убрана опция
> проверки сетевых дисков. Помог только полный вынос АВП.
> Клиенты сидели под WinXP.
А локальные папки сколько времени открывались?

У меня с 4 авп подобная проблема. Если в папке есть что-нибудь крупное, то она открывается с ощутимой задержкой... 3.5 открывал нормально... новое улучшенное ядро, блин...
Зря... скорее всего это не он... 07.10.02 18:20  
Автор: Night Knight [HZTeam.msk] <George Fedosejev> Статус: Member
<"чистая" ссылка>
> > Может и не он. Была у меня ситуация в локалке, когда
> компы
> > открывали шары по 15-20 минут. В АВП было убрана опция
> > проверки сетевых дисков. Помог только полный вынос
> АВП.
> > Клиенты сидели под WinXP.
> А локальные папки сколько времени открывались?

Махом.

> У меня с 4 авп подобная проблема. Если в папке есть
> что-нибудь крупное, то она открывается с ощутимой
> задержкой... 3.5 открывал нормально... новое улучшенное
> ядро, блин...

Такой локальной проблемы не было. У него есть установки на проверку файлов по доступу? Попробуй выставить проверку только модифицируемых файлов.

PS: это мое предположение, сейчас у меня нет доступных АВП :)
Зря... скорее всего это не он... 07.10.02 18:24  
Автор: StR <Стас> Статус: Elderman
<"чистая" ссылка>
> Такой локальной проблемы не было. У него есть установки
> на проверку файлов по доступу? Попробуй выставить проверку
> только модифицируемых файлов.
>
> PS: это мое предположение, сейчас у меня нет доступных АВП
> :)
в настройках такого не видел...
а доку дочитать лень естественно ;)))
1




Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2022 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach