информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
Сетевые кракеры и правда о деле ЛевинаЗа кого нас держат?Где водятся OGRы
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Phrack #70/0x46 
 Возможно, Facebook наступил на... 
 50 лет электронной почте 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / hardware
Имя Пароль
ФОРУМ
если вы видите этот текст, отключите в настройках форума использование JavaScript
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
Ставить Win2k или патчить WinXP. 17.11.04 19:17  Число просмотров: 1444
Автор: Den <Denis> Статус: The Elderman
<"чистая" ссылка>
<hardware>
Ati radeon-x800 pro не работает на smp :-( 17.11.04 15:42  
Автор: leo <Леонид Юрьев> Статус: Elderman
<"чистая" ссылка>
Приятель купил subj, попросил помочь запустить...

Пробовал несколько версий драйверов, включая самые последние. Под XP нормально работает только если вытащить один из процессоров. C двумя CPU вешается/перезагружается при загрузке. Под W2K работает без проблем. Пробовал на двух похожих компах (разная память и блоки питания), результат одинаковый...

IMHO дело в драйверах, но вытаскивать один проц до "лучших времен" конечно очень жалко.
Кто что посоветует?
Ставить Win2k или патчить WinXP. 17.11.04 19:17  
Автор: Den <Denis> Статус: The Elderman
<"чистая" ссылка>
А какое именно железо? 17.11.04 18:43  
Автор: JINN <Sergey> Статус: Elderman
<"чистая" ссылка>
> Приятель купил subj, попросил помочь запустить...
А какое именно железо?

> Пробовал несколько версий драйверов, включая самые
> последние. Под XP нормально работает только если вытащить
XP-я "чистая" или со встроенными SP?
Если второе - с каким : 1 или 2?
MS-6501, MSI K7D Master (ADM 760/762/768 chipset), BIOS... 17.11.04 19:05  
Автор: leo <Леонид Юрьев> Статус: Elderman
<"чистая" ссылка>
> А какое именно железо?
MS-6501, MSI K7D Master (ADM 760/762/768 chipset), BIOS последний, два Athlon MP-1900
Пробовал драйвера для AGP-моста от AMD, тоже самое...

> XP-я "чистая" или со встроенными SP?
> Если второе - с каким : 1 или 2?
RUS-Corporate + SP2, DX9c, и все updates
Меня смущает SP2 17.11.04 20:05  
Автор: JINN <Sergey> Статус: Elderman
<"чистая" ссылка>
> RUS-Corporate + SP2, DX9c, и все updates
Может попробовать "чистую" или сп1?
Может и стоит, но 17.11.04 20:32  
Автор: leo <Леонид Юрьев> Статус: Elderman
<"чистая" ссылка>
Может и стоит, но на сайте ATI написано, что SP2 лучше ставить.
К тому же XP без SP2 у меня сейчас под рукой даже нету.
в суппорт написать багрепорт 17.11.04 15:50  
Автор: ZaDNiCa <indeed ZaDNiCa> Статус: Elderman
<"чистая" ссылка>
Это само-сабой. 17.11.04 16:48  
Автор: leo <Леонид Юрьев> Статус: Elderman
<"чистая" ссылка>
Достучался я до ATI 26.11.04 15:53  
Автор: leo <Леонид Юрьев> Статус: Elderman
<"чистая" ссылка>
Достучался я до них, но не через ATI-support. Как и предпологалось, support у ATI - просто несколько человек, которые помогают пользователям читать readme* и FAQ*

Достать driver-девелоперов получилось только через community. Я разослал сообщение со ссылкой на crash-dump и некто Calvin Guan ответил через lists.osr.com. В следующем релизе обещают исправить сей bug.
1






Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2021 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach