информационная безопасность
без паники и всерьез
 подробно о проектеRambler's Top100
Портрет посетителяГде водятся OGRыСетевые кракеры и правда о деле Левина
BugTraq.Ru
Русский BugTraq
 Анализ криптографических сетевых... 
 Модель надежности двухузлового... 
 Специальные марковские модели надежности... 
 Утекший код XP и Windows Server... 
 Дела виртуальные 
 Простое пробивание рабочего/провайдерского... 
главная обзор RSN блог библиотека закон бред форум dnet о проекте
bugtraq.ru / форум / operating systems
Имя Пароль
ФОРУМ
если вы видите этот текст, отключите в настройках форума использование JavaScript
регистрация





Легенда:
  новое сообщение
  закрытая нитка
  новое сообщение
  в закрытой нитке
  старое сообщение
  • Напоминаю, что масса вопросов по функционированию форума снимается после прочтения его описания.
  • Новичкам также крайне полезно ознакомиться с данным документом.
[Unix] Creative Audigy2 Value и Mandrake Linux 10.1 02.03.05 06:59  
Автор: gav Статус: Незарегистрированный пользователь
<"чистая" ссылка>
Подскажите, плз, какие и как установить драйвера...
Заранее сенькс!!!
Устанавливать, сорее всего, тебе не придётся ничего. "Скорее... 02.03.05 11:07  
Автор: fly4life <Александр Кузнецов> Статус: Elderman
<"чистая" ссылка>
> Подскажите, плз, какие и как установить драйвера...

Устанавливать, сорее всего, тебе не придётся ничего. "Скорее всего" т.к. я не знаю какая там версия ALSA и включена ли поддержка соответствующего модуля в ядре десятого мандрейка. По идее, всё дожно быть. В любом случае тебе сюда:
http://www.alsa-project.org/alsa-doc/doc-php/template.php?company=Creative+Labs&card=Sound+Blaster+Audigy2+ZS+Value.&chip=P17&module=emu10k1

Там есть и инструкции по установке (но тебе, скорее всего, нужно будет просто подгрузить модуль snd-emu10k1), и инструкции по настройке.

> Заранее сенькс!!!
ставил я ето дело, тока все равно она не работает..... а в... 03.03.05 03:12  
Автор: gav Статус: Незарегистрированный пользователь
<"чистая" ссылка>
ставил я ето дело, тока все равно она не работает..... а в 10.1 там ALSA 1.0.6... я ставил 1.0.8 и ничего... :(
"и ничего..." 03.03.05 11:20  
Автор: fly4life <Александр Кузнецов> Статус: Elderman
Отредактировано 03.03.05 11:36  Количество правок: 1
<"чистая" ссылка>
> ставил я ето дело, тока все равно она не работает..... а в
> 10.1 там ALSA 1.0.6... я ставил 1.0.8 и ничего... :(

Нда. Постановка задачи называется... Что, совсем ничего? Голый чёрный экран?!
gav, ты б не ленился, рассказал бы нам, что и в какой последовательности делал, что тебе на это ответила система. Может ошибки какие были. Глядишь, и подсказали бы чего путного. А в угадайки играть бесполезно - у меня, например, с телепатией совсем худо.
Вобщем объясняю... 03.03.05 13:01  
Автор: gav Статус: Незарегистрированный пользователь
<"чистая" ссылка>
Вобщем объясняю...
Скачал с alsa-project.org саму Alsa и поставил как там написано сначала alsa-driver-XXXX, затем alsa-tools-XXX и alsa-utils-XXX. Вся установка прошла успашно.... Затем запускаень alsamixer, а он пишет, что не может определить тип звуковухи.... а все остальные приложения для прослушивания аудои говорят, что не могут найти звуковое устройство и будут использовать устройство null, даже если им и указываешь воспроизводить через alsa....
Покажи вывод команд: 03.03.05 13:21  
Автор: fly4life <Александр Кузнецов> Статус: Elderman
<"чистая" ссылка>
Покажи вывод команд:
lspci -v | grep audio
dmesg
lsmod
1






Rambler's Top100
Рейтинг@Mail.ru


  Copyright © 2001-2020 Dmitry Leonov   Page build time: 0 s   Design: Vadim Derkach